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1  Introduction 

1.1 Scope and Organization 

This document serves as the user manual for the Reporting Application Software (QER 08Q005), which 
is intended for use in the ROC800-Series Remote Operations Controllers (ROC800s). This manual 
describes how to download, install, and configure the Reporting Application Software (referred to as the 
“Reporting program” or “the program” throughout the rest of this manual). You access and configure 
this program using ROCLINK 800 Configuration Software loaded on an IBM®-compatible personal 
computer (PC) running Windows 2000 (with Service Pack 2) or XP. 

The sections in this manual are arranged to provide information in the order in which it is needed for 
first-time users. Once you become familiar with the procedures, and the software running in the ROC, 
the manual may be used as a reference tool. 

The manual has the following major sections: 

 Section 1, Introduction 
 Section 2, Installation 
 Section 3, Configuration 
 Section 4, Reference Materials 

This manual assumes that you are familiar with the ROC800 units and their configuration. For more 
information, refer to the following manuals:  

 ROC809 Remote Operations Controller Instruction Manual (Form A6116).  
 ROC827 Remote Operations Controller Instruction Manual (Form A6175).  
 ROCLINK 800 Configuration Software User Manual (Form A6121). 
 

1.2 Product Overview 

The Reporting program gives the ROC800 product family the capability to print any display stored on 
the device. The Automated Reporting program runs at a user-defined hourly, weekly, or monthly 
interval. 

 
1.3 Program Requirements  

Two versions of the program are provided. The versions use different point types, but are identical in 
function. Only one program using a specific point type will run on the ROC at any given time. Load the 
program version which uses a point type set that does not conflict with programs currently running on the 
ROC. 

The Reporting Application Software version 1.03 is compatible with ROC800 firmware version 2.11 and 
with version 1.75 (or greater) of ROCLINK 800 software. The software requires you to install a hardware 
based License Key.  
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Program specifics include:  

File Name 
Target 
Unit/ 

Version 

User Defined 
Point (UDP) 

Flash Used 
(in bytes) 

SRAM Used 
(in bytes) 

DRAM 
Used (in 
bytes) 

ROCLINK 
800 

Version 

Display 
Number 

Reporting-69.tar 
ROC800 

2.11 
69 24,711 156 180,224 1.75 69 

Reporting-77.tar 
ROC800 

2.11 
77 24,711 156 180,224 1.75 77 

Note: You must connect a PC to the ROC800’s LOI port before starting the download. 

For information on viewing the memory allocation of user programs, refer to Section 7.7 of the 
ROCLINK 800 Configuration Software User Manual (Form A6121). 
 
1.3.1 License Keys 

License keys, when matched with valid license codes, grant access to applications such as the Reporting 
Application program. 

The term “license key” refers to the physical piece of hardware that can contain up to seven different 
licenses (refer to Figure 1). Each ROC800 can have none, one, or two license keys installed. If you 
remove a license key after enabling an application, the firmware disables the task from running. This 
prevents unauthorized execution of protected applications in a ROC800.  

DOC0422A

J1

U1

 

Figure 1. License Key 
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2  Installation 

This section provides instructions for installing the user program into the ROC800. Read Section 1.3 of 
the manual for program requirements. 

Note: The computer running ROCLINK800 must be connected to the Local Operator Interface (LOI) 
port before you begin the download.  

 

2.1 Installing the License Key  

If you order the Reporting Application program for a new ROC800, your ROC800 is delivered with the 
license key installed. Go to Section 2.2.  

If you order the program for an existing ROC800, you must install the license key yourself.  

 Caution Failure to exercise proper electrostatic discharge precautions, such as wearing a 
grounded wrist strap may reset the processor or damage electronic components, 
resulting in interrupted operations.  

When working on units located in a hazardous area (where explosive gases may be 
present), make sure the area is in a non-hazardous state before performing these 
procedures. Performing these procedures in a hazardous area could result in 
personal injury or property damage.  

To install a license key: 

1. Remove power from the ROC800.  

2. Remove the wire channel cover.  

3. Unscrew the screws from the Central Processing Unit (CPU) faceplate.  

4. Remove the CPU faceplate.  

5. Place the license key in the appropriate terminal slot (P4 or P6) in the CPU.  

DOC0423AIncorrect Correct  

Figure 2. License Key Installation 

Note: When using a single license key, install it in slot P4. 

6. Press the license key into the terminal until it is firmly seated (refer to Figure 2).  

7. Replace the CPU faceplate.  

8. Replace the screws on the CPU faceplate.  

9. Replace the wire channel cover.  

10.  Restore power to the ROC800.  



Reporting Application Software User Manual 

 

4   Rev. Jul-08 

2.1.1 Verifying the License Key Installation 

After you install the license key, you can verify whether the ROC800 recognizes the key. From the 
ROCLINK 800 screen, select Utilities > License Key Administrator. The License Key Administrator 
screen displays:   

 

Figure 3. License Key Administrator  

Reporting appears in the Application Name column. (For further information on the License Key 
Administrator screen, refer to Section 2.4 of the ROCLINK 800 Configuration Software User Manual, 
Form A6121.) 

After you verify that the license key is correctly installed and recognized, proceed to Section 2.2 to 
download the user programs.  
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2.2 Downloading the Reporting.tar Program  

This section provides instructions for installing the Reporting.tar program file into the Flash memory on 
the ROC800. 

Note:  This manual shows the installation of Reporting-69.tar. Choose the program version that uses a 
point type which does not conflict with programs currently installed on the ROC. 

To download the program using ROCLINK 800 software:  

1. Select any empty program number (in this case, number 1) into which to download the program:  

 

Figure 4. User Program Administrator  

2. Click Browse in the Download User Program File frame. The Select User Program File screen 
displays (see Figure 5).  

3. Select the path and user program file to download from the CD-ROM. (Program files are 
typically located in the Program Files folder on the CD-ROM.) As Figure 5 shows, the screen 
lists all valid user program files with the .TAR extension:   
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Figure 5. Select User Program File 

4. Click Open to select the program file. The User Program Administrator screen displays. As 
shown in Figure 6, note that the Download User Program File frame identifies the selected 
program and that the Download & Start button is active: 

  

Figure 6. User Program Administrator 

5. Click Download & Start to begin loading the selected program. The following message 
displays:  
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Figure 7. Confirm Download  

6. Click Yes to begin the download. The following message displays when the download 
completes:   

 

Figure 8. ROCLINK 800 Download Confirmation  

7. Click OK. The User Program Administrator screen displays (see Figure 9). Note that:  

 The Device User Program Environment frame reflects the use of system memory. 
 The User Programs Installed in Device frame identifies the installed program(s).  
 The Status field indicates the program is loaded and running. 

  

Figure 9. User Program Administrator  

8. Proceed to Section 3 to configure the programs.  
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3  Configuration 

After you have downloaded and started the Reporting Application program, use the Reporting screen to 
define printer settings for printing user-created reports. To configure the program (after successfully 
installing the license key, logging onto ROCLINK 800, and installing the program), proceed through the 
program screens in the sequence described in this section.  

You can access all the program-specific screens from the main ROCLINK 800 screen:  

 

Figure 10. Configuration Tree Menu 
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3.1 Report Configuration and Selection 

Use this screen to define printer settings, report settings, automation, view error messages, and to print 
user-created reports.  

To access this screen: 

1. From the Directory Tree, select User Program > Program #1, Reporting.  

2. Double-click Display #69, Report Configuration and Selection. The Report Configuration and 
Selection screen displays:   

 

Figure 11. Report Configuration and Selection screen 

3. Review the values in the following fields:   

Field  Description 

Tag Sets a unique name for the reporting application. The default value is 
Reporting. 

Display # to Print Defines which display to print. 

Display File Name This read-only field shows the filename of the display that will be printed. 

Logical # to Print Defines the logical number to print. 

Characters Per 
Inch 

Sets the number of characters per inch to be printed on a page when printing. 
This number is inverse to font size. 
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Field  Description 

Orientation Sets the orientation of the report to be printed as landscape or portrait. 

Printer’s Type Sets the communication type of the connected printer. Valid selections are 
Ethernet and Serial. 

Printer’s IP 
Address 

Indicates the IP address of the printer. 

Note:  This field is active only if Ethernet is selected as the Printer Type. 

Port Indicates the port used by your printer. Typically, the default port for Ethernet 
printers is 9100. Consult your printer manual or network administrator. 

Note:  This field is active only if Ethernet is selected as the Printer Type. 

Serial Port Indicates the serial port used by the printer. 

Note:  This field is active only if Serial is selected as the Printer Type. 

Test Text Sets a string of text characters to be included in the test printout.  

Include Timestamp Adds the ROC’s timestamp on the test printout. The default is checked (add 
timestamp).  

Test Printer Sends a command to the selected printer to print the test string. 

Base Filename The file name when a report is saved to the ROC’s internal flash memory. 

Max Number of 
Reports 

Sets the maximum number of reports to keep before deleting the oldest. The 
ROC’s internal flash memory holds approxiamately 120 reports with an 
average report size of 4.5KB. 

Reset Saved 
Report Que 

Click to prevent all current reports in the ROC’s internal flash memory from 
being deleted. Care must be taken not to fill up the ROC’s internal flash 
memory. 

Send to Printer Click to send the selected report to the printer. 

Send to Flash Drive Click to save the selected report to ROC’s internal flash memory. 

Send to Both 
Printer and Flash 

Click to send the selected report to the printer and save the report to the 
ROC’s internal flash memory. 

Automated 
Reporting 

Sets the frequency that reports are generated. Valid selections are Hourly 
Reports, Daily Reports, Weekly Reports, and Monthly Reports. 

Contract Hour Sets the contract hour for automated reports. 

Hours Per For hourly automated reports, this number defines the number of hours 
between automated reports. Valid values are 1, 2, 3, 4, 6, 8, and 12. 

Contract Week For weekly automated reports, the number defines the day of the week to run 
the automated reports. Valid values are 0 – 6. 

Contract Month For monthly automated reports, this number defines the day of the month to 
run the report. Valid Values are 0 – 28. 

Action to Take Select an action for automated reports. Valid selections are Send to Printer, 
Send to Flash, and Send to Both.  

Enable Automated 
Reporting 

When checked, enables automated reporting. 

Note:  You must configure the fields in the Automated Reporting section of 
the screen before selecting Enable Automated Reporting. 
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Field  Description 

Clear Error Clears any errors the program receives from the printer or program. Possible 
errors are Bad IP Address Input; Can’t Acquire Socket; Cannot Connect, 
Connection Timeout; Cannot Allocate Memory; Cannot Find/Open Display 
File; Inet Error; Send Error; Flash Drive Full; Cannot Edit Report Que; and 
Bad Base Filename. 

4. Proceed to Section 3.2 to save your configuration. 
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3.2 Saving the Configuration   

Whenever you modify or change the configuration, it is a good practice to save the final configuration to 
memory.  

To save the configuration:   

1. Select ROC > Flags. The Flags screen displays:   

  

Figure 12. Flags screen  

2. Click Save Configuration. A verification message displays:  

 

Figure 13. Perform screen  
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3. Click Yes to begin the save process. The Flash Write Status field on the Flags screen displays In 
Progress. When the process ends, the Flash Write Status field on the Flags screen displays 
Completed. 

 

Figure 14. Flags screen  

4. Click Update on the Flags screen. This completes the process of saving your new configuration.  

Note: For archive purposes, you should also save this configuration to your PC’s hard drive or a 
removable media (such as a diskette or a flash drive) using the File > Save Configuration 
option on the ROCLINK 800 menu bar.  
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4  Reference Materials  

This section provides instructions for using the Reporting program, and tables of information about the 
user-defined point type used by the Reporting program.  

 

 Using the Program 

 Point Type 69 and 77 (Reporting). 
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4.1 Using the Program 

The Reporting program allows you to create displays and send them to a networked, PCL enabled 
printer, a serial printer, or save the display to the ROC’s internal flash memory 

 

4.1.1 Printing Displays 

1. Select how the printer is connected to the ROC in the Printer Type field. 

2. If you select Serial as the Printer Type, select which communication port on the ROC the printer 
is connected to and proceed to step 6. If you select Ethernet, proceed to step 3. 

3. Connect the ROC to the network and check its internet settings. 

Note: Select ROC > Information and the Device Information screen displays. Select the 
Internet tab. Make sure your Subnet Mask is set to correctly redirect the ROC if the 
printer is outside of its network, and if so, make sure the Gateway Address points to the 
appropriate router. 

4. Find a NETWORK printer and locate its IP address. 

Note: For Windows XP users, select Control Panel > Printers&Faxes. Right click on the 
desired printer snd select Properties. Select the Ports tab. The printer’s IP address is 
displayed next to the checked box. 

5. In the Report Configuration and Selection screen, fill in the Printer's IP Address and Port 
number. 

Note: The port setting is 9100 for most printers. 
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Figure 15. Report Configuration and Selection screen  

6. Select Test Printer to print out a test page. This allows you to check your network settings. 
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7. Select View > Display > New from ROCLINK’s menu bar to create your own display. 

Notes:  

 When creating a display, only labels and text boxes display on the printed report. 

 Text boxes show their associated TLP data. The data will show [0, 0, 0] if no TLP is selected. 

 Use the alignment buttons when creating your display. Objects that are not flush will be 
shifted to the next line or column. 

8. Select the Save Display To File icon (       ) to save the newly created display to your computer. 

9. Select File > Close to return to the main ROCLINK screen. 

10. To load the display you just created, select User Display > Administer from the configuration 
tree on the main ROCLINK screen. The Display Administrator screen displays. 

 

Figure 16. Display Administrator screen  

11. Select the display location in ROCLINK you wish to download your display (in this case, 
number 1) to and click Browse. 

Note: Remember the location in which you load the display. You use this number to identify 
the report the program prints. 
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Figure 17. Select User Display File screen 

12. Select the file name of the display you just created and click Open. 

 

Figure 18. Display Administrator screen 
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13. Click Download to begin loading the selected display. The following message displays: 

 

Figure 19. Download User Display Confirmation 

14. Click Yes to begin the download. The following message displays when the download 
completes:   

 

Figure 20. Download User Display Confirmation  

15. Click OK. The Display Administrator screen displays. 

 

Figure 21. Display Administer screen  

16. In the Reporting screen, enter that location number in which you loaded the display as the 
Display # to Print (in this case, number 1).  
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Figure 22. Report Configuration and Selection screen 

17. Select which logical to print. This number starts at 0.  

Note: For displays with an associated point type, the selected logical is used instead of the 
textbox or label’s logical. Fields using a point type other than the point type associated 
with the display will behave normally.  

18. Depending on the display, adjust the Characters Per Inch (CPI) and the orientation of the printed 
report. The CPI acts like an inverse font size. 

19. Select Send to Printer to print the display. 
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Figure 23. Sample Printed Report 
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4.1.2 Saving Reports to Flash Memory 

Saving a report to the ROC’s internal flash memory is similar to sending a report to a printer. 

1. Select View > Display > New from ROCLINK’s menu bar to create your own display. 

Notes:  

 When creating a display, only labels and text boxes display on the printed report. 

 Text boxes show their associated TLP data. The data will show [0, 0, 0] if no TLP is selected. 

 Use the alignment buttons when creating your display. Objects that are not flush will be 
shifted to the next line or column. 

2. Select the Save Display To File icon (       ) to save the newly created display to your computer. 

3. Select File > Close to return to the main ROCLINK screen. 

4. To load the display you just created, select User Display > Administer from the configuration 
tree on the main ROCLINK screen. The Display Administrator screen displays: 

 

Figure 24. Display Administrator screen  

5. Select the display location in ROCLINK you wish to download your display (in this case, 
number 1) to and click Browse. 

Note: Remember the location in which you load the display. You use this number to identify 
the report the program saves. 
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Figure 25. Select User Display File screen 

6. Select the file name of the display you just created and click Open. 

 

Figure 26. Display Administrator screen 
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7. Click Download to begin loading the selected display. The following message displays: 

 

Figure 27. Download User Display Confirmation 

8. Click Yes to begin the download. When the download completes the following message 
displays:   

 

Figure 28. Download User Display Confirmation  

9. Click OK. The Display Administrator screen displays. 

 

Figure 29. Display Administer screen  

10. In the Reporting screen, enter that number where the display was loaded as the Display # to 
Print (in this case, number 1).  
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Figure 30. Report Configuration and Selection screen 

11. Select which logical to print. This number starts at 0.  

Note: For displays with an associated point type, the selected logical is used instead of the 
textbox or label’s logical. Fields using a point type other than the point type associated 
with the display will behave normally.  

12. Depending on the display, adjust the Characters Per Inch (CPI) and the orientation of the printed 
report. The CPI acts like an inverse font size. 

13. Enter a name for the saved report in the Base Filename field. 

Notes:  

 The Base Filename is restricted to 0-9, a-z, A-Z, ‘.’, ’-‘, and ‘_’ characters. This makes the 
filename Unix compatible. 

 When a file is saved to the /flash/data folder, the filename is appended to 
/flash/reportQue.txt. 

 Use the alignment buttons when creating your display. Objects that are not flush will be 
shifted to the next line or column. 



Reporting Application Software User Manual 

 

Rev. Jul-08 27 

 Empty vertical space between objects is removed. Insert empty boxes to place an object 
lower on the printed report.  

14. Enter a number for the maximum number of reports stored in the ROC’s internal flash memory. 
If this number is exceeded, saving additional reports will delete the oldest report in memory. 

15. Click Send to Flash Drive to store the report on the ROC’s internal flash memory. 

16. Click Close to return to the main ROCLINK screen. 
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4.1.3 Viewing Saved Reports 

View the report you saved to the ROC’s internal flash memory in Section 4.1.2. 

1. Select Utilities > Read File From Device from ROCLINK’s menu bar. The Read File From 
Device screen displays: 

 

Figure 31. Read File From Device screen 

2. Choose the report you wish to view from the list on the right side of the screen and select Read 
File. The Save As window displays: 

 

Figure 32. Read File From Device screen 
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3. Enter the name and location to store the resulting file and click Save. 

4. Open the stored document with Microsoft® Wordpad to view the file contents. 
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4.2 Point Type 69/77: Reporting 

 

Point type 69 and point type 77 contain the exact same parameters for the reporting application.  

 

Point Type 69/77: Reporting         

Parm 
# 

Name Access Program 
or User 
Update 

Data 
Type 

Length Range Default Version Description of functionality 
and meaning of values 

0 Point Tag Id. R/W User STRING 20 0x20 → 0x7E for 
each ASCII 
character 

“Reporting” 1.00 Identification name for specific 
printer. Values must be 
printable ASCII characters. 

1 Printer IP Address R/W User STRING 20 0x30 → 0x39 or 
0x2E for each 

ASCII character, 
must make 4 
grouping of 

numbers with a 
dot( ‘.’) in between 

0 1.00 Standard IPv4 address 
example: 155.177.78.160. If an 
invalid IPv4 address is input, 
the error TLP is set and printing 
will disabled. Additional 
characters after the address will 
be ignored. 

2 Printer Port R/W User U16 2 0 → 65,535 9100 1.00 The port that the printer is 
listening on for incoming print 
jobs. Most printers use port 
9100, although 515, and 631 
are also common.  

3 Test TimeStamp R/W User U8 1 0 → 1 0 1.00 0= No timestamp on test page. 
1= Add a timestamp on the test 
page. 

4 Test String R/W User STRING 30 0 → 1 “Testing” 1.00 A line of text to print when 
testing. 

5 Command Trigger R/W User U8 1 0 → 4 0 1.00 Master Trigger:  

0 = Do nothing. 
1 = Send test page to printer. 
2 = Send report to printer. 
3 = Send report to flash drive. 
4 = Send report to both printer 
and flash drive. 
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Point Type 69/77: Reporting         

Parm 
# 

Name Access Program 
or User 
Update 

Data 
Type 

Length Range Default Version Description of functionality 
and meaning of values 

6 Target Display File Name R/O System STRING 20 0x20 → 0x7E for 
each ASCII 
character 

“ ” 1.00 The filename associated with 
the display to be printed. Will be 
filled in when selecting 
parameter #7. 

7 Target Display to Print R/W User U8 1 0 → 255 0 1.00 Selects the display to be 
printed. These can be found in 
the Display Administrator, under  
“User Display” 

8 Target Logical R/W User U8 1 0 → 255 0 1.00 Selects which logical to print. If 
a display is tied to a point type, 
then all textboxes associated 
with that point type will ignore 
the logical, and use this value 
instead. 

9 Characters Per Inch R/W User U8 1 0x20 → 0x7E for 
each ASCII 
character 

12 1.00 The number of charters that is 
printed per inch on the printer. 
This effectively is an inverse 
font size setting. Use it to fit 
large displays onto the printable 
area. 

10.0 Reporting Error R/W Both U16 1 0x20 → 0x7E for 
each ASCII 
character 

0 1.00 A collection of errors that could 
impede the application. If set, 
printing will be disabled and a 
text message will appear on the 
display. These are cleared by a 
button on the display. 

10.1 Bad IP Address   Bit 0    0 1.00 Set whenever the user enters 
an invalid IP address. For 
example, text or attempting to 
use hex. 

10.2 Bad Port Number   Bit 1   0 1.00 Not implemented.  

10.3 Can Not Aquire Socket   Bit 2   0 1.00 Cannot acquire a socket. 

10.4 Can Not Connect   Bit 3   0 1.00 Cannot connect to printer. This 
also applies when timing out. 
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Point Type 69/77: Reporting         

Parm 
# 

Name Access Program 
or User 
Update 

Data 
Type 

Length Range Default Version Description of functionality 
and meaning of values 

10.5 Can Not Allocate Memory   Bit 4   0 1.00 Cannot allocate dynamic (heap) 
memory. Each display takes 
10KB of memory in the process 
of forming a display. 

10.6 Can Not find Display   Bit 5   0 1.00 The associated file does not 
exist. For example: If display #7 
as seen on the display 
administrator and 7 is selected 
in parameter #7, then the file 
“/flash/user_c/dsp/6” will be 
sought. If it is not found, this bit 
is set.  

Note: The file is one less then 
it’s “display number.” 

10.7 Inet Error   Bit 6   0 1.00 An Inet error occurred.  

10.8 Sending Error   Bit 7   0 1.00 An error occurred while 
sending.  

10.9 Flash Drive Full   Bit 8   0 1.00 The flash drive is full. The report 
failed to save to the flash drive. 

10.10-
15 

Unused         

11 External Print Request TLP R/W User TLP 3 Any valid TLP 0,0,0 1.00 When target TLP is non-zero, it 
triggers a print request, 
parameter #5. 

12 LandScape Option R.W User U8 1 0 → 1 0 1.00 0 = Portrait. 
1 = Landscape. 

13 Flash Filename R.W User String20 20 0x20 → 0x7E for 
each ASCII 
character 

“Rep” 1.00 The basename to be used for 
the file saved to flash. 

14 Max Number of Reports R.W User U8 1 0 → 255 4 1.00 User defined maximum number 
of flash files to keep before 
deleting the oldest. For a 4.5KB 
report it hits the flashdrive limit 
around 120 reports. 
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Parm 
# 

Name Access Program 
or User 
Update 

Data 
Type 

Length Range Default Version Description of functionality 
and meaning of values 

15 Reset Saved Report Que R.W User U8 1 0 → 1 0 1.00 This will save all the current 
reports on the flash drive from 
being deleted. Care must be 
taken not to fill up the 
flashdrive. 

16 Automated Enabled R/W User U8 1 0 → 1 0 1.02A Enables or disables automated 
reports. Configure the type and 
time before enabling. 

17 Type of Automation R/W User U8 1 0 → 4 1 1.02A Determines how reports are 
triggered.  

1 = Hourly. 
2 = Daily. 
3 = Weekly. 
4 = Monthly. 

18 Automated Trigger R/W User U8 1 2 → 4 4 1.02A Similar to the Reporting Trigger, 
but for automated reports. 
Determines what type of report 
to trigger. 

2 = Send to Printer. 
3 = Send to Flash. 
4 = Send to Both. 

19 Contract Hour R/W User U8 1 0 → 23 0 1.02A Contract hour for automated 
reports.  

12:00am = 0. 

… 

12:00pm =12. 

… 

11:00pm =23. 

20 Hours Per Report R/W User U8 1 1, 2, 3, 4, 6, 8, 12 1 1.02A For hourly automated reports. 
The number needs to evenly 
divide 24. 
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21 Contract Week Day R/W User U8 1 0 → 6 0 1.02A For weekly reports.  

0 = Sunday.  
1 = Monday.  
2 = Tuesday. 
3 = Wednesday. 
4 = Thursday. 
5 = Friday. 
6 = Saturday.  

22 Contract Month Day R/W User U8 1 0 → 28 0 1.02A For monthly reports. 

0 = The first. 
1 = The second.   
And so on. 

23 Printer Type R/W User U8 1 0 → 1 0 1.03 Selects the type of printer used. 

0 = Ethernet 
1 = Serial 

24 Serial Port R/W User U8 1 0, 2, 3, 4, 5 2 1.03 Selects which ROC serial port 
the printer is connected to. 

0 = LOI 
2 = Comm 2 
3 = Comm 3 
4 = Comm 4 
5 = Comm 5 
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If you have comments or questions regarding this manual, please direct them to your local sales representative or 
contact: 

 

Remote Automation Solutions 
Marshalltown, Iowa 50158 USA 
Houston, TX 77065 USA 
Pickering, North Yorkshire UK Y018 7JA 
Website: www.EmersonProcess.com/Remote 


